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Helpful Hints 
 

• Minimum System Requirements 
- Operating System:  XP, Vista, Windows 7 
- CPU: Pentium 4 Class (1.6 GHz) Processor  
- RAM: 1 GB 

 

• Make sure your screen resolution setting is 1024 x 768 or more to view/access Vu360’s 
complete functionality.  To check or change your screen resolution setting, go to: 
Control Panel > Display > Settings. 

 

• When you’re finished viewing one document, DON’T CLOSE Vu360 to retrieve another 
document.  Simply close the document by either clicking File > Close, clicking the “X” to 

the right of the document in the viewing window or clicking the  on the drawing tab.  
Keeping Vu360 launched will enable you to view documents quickly. 

 

• If you have selected multiple documents to view, you can access those documents from 
the tabs above the viewing window or by clicking the arrow to the right of the tabs. 

 

 
 

• When viewing project documents from the ONETEAM Online Plan Room, you don’t 
have to switch between Vu360 and the plan room screen.  Selecting one document from 
the plan room will make all the documents available – Drawings, Specifications and 
Addendums – under the Projects tab.  If you’re working in multiple plan rooms, all the 
documents for all those projects will also be located under the Projects tab.   

 

• If you don’t want Vu360 as your default PDF viewer for use outside the ONETEAM  
Online Plan Room, do the following: 

1. Go to: Control Panel > Folder Options.  
2. Click on the File Types Tab. Under Registered File Types scroll down and highlight 

PDF File.   

3. Click the Change button and in the Open With window select your preferred PDF 
viewer.  Make sure the command  “Always use the selected program to open this kind of 
file” is Checked. 

To ensure you get the most out of  

The Blue Book’s new takeoff and markup tool, we 

have created the following “Helpful Hints”. 

 

Please read this document before getting started 

using Vu360. 

 



  

 

Vu360 Help Guide 
 

 

Pointer icon:  

• Pointer tool is a basic application function that allows you to select specific markups 

and measurements on drawings as well as from the Markup List.  

• Click on pointer and select desired markup to move, copy or change your annotations 

from workspace or Markup List. 

• From the Main toolbar, click View > Pointer.   

 

 

Zoom View icon:        

• Zoom allows you to manually enlarge the area you wish to look at on the drawing. 

• Click on Zoom View icon and use mouse to mark area you wish to enlarge.  Left-click 

on mouse and hold as you mark desired area. 

• Wheel mouse allows you to zoom in and out on the drawing when in Zoom View. 

• From the Main toolbar, click View > Zoom.    

                                                                                                                        Scale tab         

Calibrate Scale:                                                                  

• All drawings must be calibrated before doing any takeoff 

to ensure the correct scale. 

• Click on the Calibrate Scale button on the Scale Tab in the 

Properties section.  The Calibrate Page Scale dialog box 

appears. Select two points of known distance on the 

drawing. Left-click and hold down mouse to mark the 

distance.  Manually enter distance in the blank field and 

select appropriate measurement from dropdown box.  

• From the Main toolbar, click Measure > Calibrate Scale. 

Note: If you “Enter Scale” manually, without calibrating, we recommend 

that you verify before proceeding with measuring. 

 

 Measurement Toolbar:   

Note:  We recommend identifying the “Subject” in the Properties Tab before beginning 

any measurement.                                       

          Length icon:   

• Measures total length from one point to another in linear feet/inches/yards or 

mm/cm/m. 

• Click on Length icon and use mouse to mark length you wish to measure.  Click and 

hold mouse at start point and release at end point.   

• Height can be added for surface area measurement. This is on the properties tab in the 

Properties section. 

• From the Main toolbar, click Measure > Length. 

 

 

Properties tab 

 



  

 

Perimeter icon:  

• Used to takeoff objects such as walls, piping, wiring, etc. that require linear 

measurements.  

• Click on Perimeter icon and use mouse to mark the object you wish to measure.  

Click at start point, move mouse to next point and click. Continue until final point 

and double click.   

• Height can be added for surface area measurement within the properties tab. 

• From the Main toolbar, click Measure > Perimeter. 

 

Area icon:  

• Used to takeoff objects such as floors, ceilings, roofs, parking lots, etc. which require 

a measurement for total area. 

• Click on Area icon. Use mouse to mark the object to measure.  Click a start point. 

Move mouse to next point and continue around desired area. Double click to end. 

• Depth can be added for volume measurement. This is on the properties tab in the 

Properties section. 

• From the Main toolbar, click Measure > Area. 

 

Add Roof Pitch:  

o This option is part of the Measurement field on the properties tab. 

o Used to get the area of a roof from a drawing’s ‘aerial view’. 

o Selecting (checking) ‘Add Roof Pitch’ from an area measurement and 

adding ‘Rise over Run’ – which should be identified on the drawing - the 

pitched area is recalculated.  The calculated area and perimeter are 

displayed on the screen.      

o You may identify direction of pitch with radio button selection. 

 

Add Grid:   

o This option is part of the Measurement field on the properties tab. 

o Used to get the actual grid count for an area measurement. 

o Selecting (checking) ‘Add Grid’ from an area measurement and entering 

the ‘Size of Grid’ – which will be shown graphically on the drawing - 

count will be displayed in the comment field in the markup list.  The 

number of tiles is also exported to the count column when exporting 

markup.      

o You may identify the gap to get a more accurate count. 

o Additionally, you may add offset and/or rotate to any angle to your 

preference to visualize an installation view.   

o Note: You may use the positioning tool  on the 

drawing to make vertical, horizontal, and rotational adjustments to the tile.   



  

 

 

 

 

Volume icon:  

• Used to takeoff volume for objects such as slab or room.  Depth measurement default 

is set to 0.  

• Click on Volume icon and use mouse to mark object on drawing by clicking on 

desired points of interest.  Double-click to finish.   

• Add depth measurement on properties tab to get volume in cubic measurement. 

• From the Main toolbar, click Measure > Volume. 

 

Show Line Segments:     

• This option is part of the Appearance field on the properties tab. 

• Selecting (checking) ‘Show Line Segments’ for perimeter, area, or volume displays 

the line segment measurements on the markup.  It also shows you the appropriate 

perimeter measurement on the drawing for Area and Volume measurements.  

• For perimeter measurement, perimeter shows only when measurement on drawing is 

highlighted.  

Note: See Markup List below for line segment export values. 

 

Freehand icon:  

• Used to takeoff objects that are not perfectly straight such as curbs in parking lots, 

boarder walls, islands, etc. that require linear measurements. 

• Click on the Freehand icon and use mouse to mark the object you wish to measure.  

Click and hold the mouse where you want to begin measuring the curved object or 

irregular space.  Trace the object as best you can and release at destination or ending 

point. 

Count icon:  

• Used to count takeoff for objects that need to be quantified such as columns, lights, 

doors, etc. 

• Click on Count icon and select desired shape on the properties tab.  Point and click to 

mark the objects you want to quantify. 

 

Drop Length:  

o This is primarily used for electrical and plumbing applications. 

o Within the properties tab, in the Appearance field there is a Drop Length 

shape. Manually edit the appropriate length in the Add Length field. 

o From the Main toolbar, click Measure > Count.   

 

 

Angle icon:  

• Used to takeoff angles for objects such as steps, roofs, non-square rooms, etc.  

Measurement is in degrees. 

• Click on Angle icon.  Three mouse click are needed to calculate the angle. 



  

 

 

 

 

Markup List: 

• See Markup List below drawing field to review markups and measurements.  Data 

columns include Subject, Color, Page, Comment, Length, Area, Volume, Surface 

Area, User, and Date. 

• You can sort information by simply clicking on the column headings. 

• This list can be exported to an Excel spreadsheet (.csv file). 

 

• Area line segment markup is identical to area markup in the markup list.  Where you 

will see the difference is when you export to a csv file.  Each line segment is shown 

in the export.  See example below.  This is the same for Perimeter and Volume. 

 

 

• Line segment export.  Each line segment is shown in markup details and total 

perimeter length is shown in markup summary.  

 

 

 

 

 

 

 

 

 

Markup Details

Subject Color Page Comment Count Length Area

Area - Line Segment Red Page 1 296 sq ft 295.89

Area - Line Segment Red Page 1 25 ft 25.31

Area - Line Segment Red Page 1 13 ft 13.2

Area - Line Segment Red Page 1 21 ft 21.47

Area - Line Segment Red Page 1 13 ft 12.91

~~~~~~~~~~~~~~~~ ~~~~~~~~ ~~~~~~~~ ~~~~~~~~ ~~~~~~~~~~~~~~~~ ~~~~~~~~

Markup Summary

Subject Color Page Comment Count Length Area

Area - Line Segment (4 items) 72.9 295.89



  

 

 

 

 

Annotate Toolbar:  

 

Sticky Note icon:   

• Sticky Note is used to add comments or quotes to 

drawings.  This is to help communicate points of 

interest.   

• Click on the Sticky Note icon and insert sticky note to 

desired location on the drawing.  Comment field on 

properties tab will display your typed comments.   

• From the Main toolbar, click Annotate > Textbox. 

 

Highlighter icon:  

• Used to highlight desired text or objects on drawing - the same way you would use a 

highlighter to mark a piece of paper. 

• Click on the Highlighter icon and have some fun!  Color and thickness can be 

adjusted in the properties tab. 

• From the Main toolbar, click Annotate > Highlighter. 

 

Cloud icon:  

• The cloud is used to highlight concerns or changes to the drawing.  

• Click on Cloud icon.  Like the polygon tool, use mouse to mark the area of the 

drawing you intend to show.  Click a start point.  Move mouse to next point and 

continue around desired area.  Double click to end.  When the annotation is 

completed it gives you a cloud like appearance. 

 

 

View Toolbar:      

 

The View Toolbar includes a Web Tab as well as the Pointer Tool. In addition, the View 

Toolbar contains tools that can change what you see and how you view a drawing.  The 

options include pan, fit-to-page, zoom, rotate, and split screen. 

Split Screen icon:  

• Allows you to view two different areas on the same drawing, two different drawings, 

a drawing and a specification page, any document (drawing or spec page) and a web 

page or two web pages.  

• After selecting split screen, an x appears on the icon. Use this icon to close split 

screen (return to workspace viewing). 

 

 



  

 

 

 

Pin icon:  

• The pin icons are located in the upper right-hand of the Properties section and the 

Markup List section. 

• The Properties section and Markup List are defaulted to the “pinned” position – 

meaning they are locked into view.   

• To “unpin” or hide the Properties section or Markup List section click on the  and 

move the mouse over the document (workspace). The section will minimize or 

“hide”. 

• To “re-pin” either the Properties section or Markup List, click on the  and move 

the mouse over workspace. Section will re-pin.  

  

 

 

Edit Toolbar:   

The Edit toolbar provides access to basic editing commands.  These options can also be 

found in the Edit menu on the Main toolbar. 

 

Snapshot icon:  

• The Snapshot icon allows you to easily specify a region of the visible screen to 

capture. 

• Snapshot allows you to mark an area on a drawing (can have markup on it) for the 

purpose of taking a “snapshot” and pasting in another application such as Microsoft 

Word. 

• Click on Snapshot icon and use mouse to mark area you wish to capture.  Left-mouse 

click and hold as you mark desired area. 

Note: The specified area will not be indicated but WILL be available for pasting or 

modifying. 

 

Create Link icon:  

• Create Link essentially enables you to add a link or shortcut to a drawing or 

specification sheet that connects to a defined location.  

• Links can be to another location within the drawing, a Page (multi-page PDF), 

Website, Plan Room File or local File. 

 

 

 

For additional help with Vu360, please contact: 

Customer Success Team: 

Phone: 888-303-2243 

Email: customersuccess@mail.thebluebook.com 

Monday through Friday, 8:45am – 6:00pm EST 
 


